[Yardım]  Excel Son Dolu Olan Hücreyi Yazdırma

Excel hakkındaki soru ya da paylaşımlarınıza kategori bulamadıysanız bu alana yazabilirsiniz.

Excel Son Dolu Olan Hücreyi Yazdırma

İleti#1)  edkr6 » 15 Ekm 2020 17:05

Merhabalar,

Dosya içerisinde "planlanan" sheetinde bulunan H sütunundaki Planlanan tarihi kısmına satır içerisindeki son dolu hücrenin haftasını yazdırmak istiyorum. Örneğin; 4. satırdaki 1 numaralı iş için son dolu hücre O4'te bulunmakta. O4'ün haftası ise O2'de 46. hafta olarak belirlenmekte. Planlanan Tarihi kısmına 46.hafta yazılmasını istiyorum.

Gerçekleşen Tarihi kısmına ise "gerçekleşen" sheetindeki I sütununda bulunan tarihin gelmesini istiyorum. Fakat tarihi hem A sütunu hem B sütunu bağlamakta. Yani her ürün birden fazla istasyonda bulunabilir. Her istasyon için her ürünün tarihini aktarmalıyım.

Yardımlarınızı bekliyorum, şimdiden teşekkür ederim.
Bu iletideki ekleri görmek için gerekli yetkilere sahip değilsiniz.
Kullanıcı avatarı
edkr6
 
Kayıt: 17 Eyl 2020 16:28
Meslek: Mühendis
Yaş: 24
İleti: 7
 
Cinsiyet: Bayan
Bulunduğunuz İl / Semt: Ankara

Cevap: Excel Son Dolu Olan Hücreyi Yazdırma

İleti#2)  Miraç CAN » 17 Ekm 2020 16:17

H4 formülü:
Kod: Tümünü seç
=TOPLA.ÇARPIM(MAK((L4:V4>1)*$L$2:$V$2))

I4 formülü:
Kod: Tümünü seç
=TOPLA.ÇARPIM((A4=gerçekleşen!$A$4:$A$1000)*(B4=gerçekleşen!$B$4:$B$1000)*gerçekleşen!$I$4:$I$1000)

Formülleri aşağı/yeteri kadar çoğaltın, hücre format ayarlarını yaparsınız.
Kullanıcı avatarı
Miraç CAN
Site Dostu
 
Kayıt: 26 Arl 2016 19:07
Meslek: Harita/Ölçme
Yaş: 39
İleti: 803
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: Amasya & Adana

Cevap: Excel Son Dolu Olan Hücreyi Yazdırma

İleti#3)  feraz » 17 Ekm 2020 23:06

H4 e alttaki formülde uygulanabilir.

Kod: Tümünü seç
=KAYDIR($J$2;0;ARA(2;1/(A4:V4<>"");SÜTUN(A4:V4)-SÜTUN()))
Kullanıcı avatarı
feraz
Site Dostu
 
Kayıt: 19 May 2014 17:36
Konum: Almanya
Meslek: İşçi
Yaş: 41
İleti: 6489
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: Aksaray

Cevap: Excel Son Dolu Olan Hücreyi Yazdırma

İleti#4)  feraz » 17 Ekm 2020 23:15

Pardon.

Kod: Tümünü seç
=EĞERHATA(KAYDIR($H$2;0;ARA(2;1/(L4:V4<>"");SÜTUN(L4:V4)-SÜTUN()));"")
Kullanıcı avatarı
feraz
Site Dostu
 
Kayıt: 19 May 2014 17:36
Konum: Almanya
Meslek: İşçi
Yaş: 41
İleti: 6489
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: Aksaray

REKLAM
Excel Logo XML Oluşturucu
Logo Object Designer ile Uyarlama

Cevap: Cevap: Excel Son Dolu Olan Hücreyi Yazdırma

İleti#5)  feraz » 17 Ekm 2020 23:22

feraz yazdı:Pardon.

Kod: Tümünü seç
=EĞERHATA(KAYDIR($H$2;0;ARA(2;1/(L4:V4<>"");SÜTUN(L4:V4)-SÜTUN()));"")

Sonunada &".Hafta" eklerseniz hafta olarakta yazar.
Kullanıcı avatarı
feraz
Site Dostu
 
Kayıt: 19 May 2014 17:36
Konum: Almanya
Meslek: İşçi
Yaş: 41
İleti: 6489
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: Aksaray

Cevap: Excel Son Dolu Olan Hücreyi Yazdırma

İleti#6)  edkr6 » 19 Ekm 2020 09:53

Merhaba, çok teşekkür ederim.
Kullanıcı avatarı
edkr6
 
Kayıt: 17 Eyl 2020 16:28
Meslek: Mühendis
Yaş: 24
İleti: 7
 
Cinsiyet: Bayan
Bulunduğunuz İl / Semt: Ankara

REKLAM
ETA - Excel Konsolide Raporlama
ETA Excel Personel Entegre Raporu

Forum Diğer Excel İşlemleri

Online Kullanıcılar

Bu forumu görüntüleyenler: Google [Bot] ve 0 misafir

Bumerang - Yazarkafe