[Yardım]  İki Farklı Sütunu Eşit Olup Olmadığını Anlama ve İçindeki De

Excel hakkındaki soru ya da paylaşımlarınıza kategori bulamadıysanız bu alana yazabilirsiniz.

İki Farklı Sütunu Eşit Olup Olmadığını Anlama ve İçindeki De

İleti#1)  delibedri » 27 Kas 2020 10:53

Merhaba.



Başlıkta da belirttiğim gibi İki Farklı Sütunu Eşit Olup Olmadığını Anlama ve İçindeki Değeri Yazdırma işlemini yapmak istiyorum. Şu ana kadar farklı yöntemler denedim ama sadece tek bir sonuç alabildim.



Resim



Kabaca şu şekilde



A. ----- B

ok -- not

not--ok

not---not

ok----ok



ok-ok olan "OK" verecek.

not-not olan "NOT" verecek.

ok-not veya not-ok olan ise "NOT" verecek.



Bunu nasıl yapabilirim?
Kullanıcı avatarı
delibedri
Yeni Başlamış
 
Kayıt: 25 Ağu 2015 00:41
Meslek: öğrenci
Yaş: 27
İleti: 13
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: karabük

Cevap: İki Farklı Sütunu Eşit Olup Olmadığını Anlama ve İçin

İleti#2)  okutkan » 27 Kas 2020 11:09

Kod: Tümünü seç

=EĞER(A1=B1;A1;EĞER(A1<>"OK";"NOT";"NOT"))

Excel VBA konusunda profesyonel değilim. Excel VBA öğrenmeye çalışıyorum.
Sorulara cevap vermek için araştırıyorum; araştırdıkça daha fazlasını öğreniyorum.
Kullanıcı avatarı
okutkan
Siteye Alışmış
 
Kayıt: 27 May 2017 02:45
Meslek: pol. mem.
Yaş: 28
İleti: 426
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: DENİZLİ

Cevap: İki Farklı Sütunu Eşit Olup Olmadığını Anlama ve İçin

İleti#3)  delibedri » 27 Kas 2020 13:01

Teşekkürler. İşimi gördü.
Kullanıcı avatarı
delibedri
Yeni Başlamış
 
Kayıt: 25 Ağu 2015 00:41
Meslek: öğrenci
Yaş: 27
İleti: 13
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: karabük


Forum Diğer Excel İşlemleri

Online Kullanıcılar

Bu forumu görüntüleyenler: Kayıtlı kullanıcı yok ve 1 misafir

Bumerang - Yazarkafe