1. sayfa (Toplam 1 sayfa)

Excel Formüllerinden Onedrive Linkini Kaldırma Hk.

Gönderilme zamanı: Sal Mar 12, 2024 8:19 pm
gönderen Gokhan78
Merhaba

Office 365 kullanmakta olup verilerimi onedrive da yedekliyorum.
Bu sebeple excelde formülle başka bir excel sayfasından formülle veri aldığımda formülün içeriğindeki klasör yolunun bir süre sonra onedrive linki ile değiştiğini görüyorum. Konu ile ilgili araştırma yaptım ama Onedrive ı devre dışı bırakmadan bir çözüme ulaşamadım.

Örnek : =EĞER(D42="CP";DÜŞEYARA(B42;'[PUANTAJ CEPHE 2024.xlsm]ŞUBAT'!$C$7:$L$98;6;0);DÜŞEYARA(B42;'https://d.docs.live.net/Masaüstü/AŞ HESAP/2024 Maaş/[PUANTAJ 2024.xlsm]ŞUBAT'!$C$9:$H$249;6;0))

Yardımlarınızı rica ederim.